Google Chrome unterstützt das Java-Plugin nicht mehr

java
chrome
Tags: #<Tag:0x00007ff2a690a420> #<Tag:0x00007ff2a690a268>

#1

Unter Google Chrome funktionierte auf einmal bei allen unseren PCs das Java-Plugin nicht mehr.

Es war zum aus der Haut fahren. Dann die Lösung:

Google hat die NPAPI-Schnittstelle deaktiviert. Offensichtlich nutzt das Java-Plugin genau diese Schnittstelle.

Um sie wieder zu aktivieren, so vorgehen:

  1. Go To Chrome, open a new tab, paste the line below into it, and press enter

     chrome://flags/#enable-npapi
    
  2. do Enable NPAPI Mac, Windows

    Enables the use of NPAPI plug-ins.

  3. Then do relaunch now.

    It will close Chrome and open it again. Once this is done, start the browser. It will work now.

Der Google-Chrome-Infotext lautet bei mir:

Diese Option und die NPAPI-Unterstützung werden in Chrome 45 entfernt. Weitere Informationen finden Sie unter g.co/npapi.

Da wird also Oracle wohl ihr Plugin aktualisieren müssen, sonst ist bald endgültig Sense mit Java im Browser.

Ich habe auch mal auf Super User gefragt, was ich tun kann.


SharePoint-Systemhaus StuttgartTest Management SoftwareHomepage-Baukasten mit Shop